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Menu Manager Setup
Functions

Unit 1: Menu Manager Setup Functions

The Menu Manager is where you go to add or edit food/service menus. Nothing is hard-coded in Menu
Manager: Prices, costs, menu items (or even entire menus) can be added, deleted, or easily edited. For
those Caterease users who want to get more advanced with their menus, we offer features such as cost,
category, item code, digital images, description, ingredients, and required items. You even have the abil-
ity to link menu items to the guest count, hide them in prints, set individual markup rates, and track your
inventory of reusable items.

Objectives

After completing this unit, you will be able to:

l Assign a menu item type to a menu item.
l Add a new menu in Menu Manager.
l Add a sub-menu to a menu.
l Add a new menu item to a menu.
l Add a price to a menu item.
l Use the Quick-Column Customizing button to access menu item details.

Setting Up Food Service Types

You can establish up to eight food/service item types. Types are used in all fin-
ancial calculations, and each of these types can be renamed and rearranged to suit
your preferences. Your prints and reports reflect the types you establish and the
order in which you arrange them.

Setting Up Food Service Types

1. Click the Administration ribbon tab at the top of the screen.

2. Click General > Food/Service Item Types.
Result: The Food/Service Item Types window opens.

3. To add a new Food/Service Item Type, click into the Type field and type the
new name over “NA.”
Note: You can rename an existing field by clicking into the Type field, high-
lighting the existing name, and typing a new name.

4. Click the down arrow to the right of the Image field and select an image
from the drop-down list.
Note: images that do not display on the window by default are as follows:
(Beer); (Wine); (Flowers), and (Delivery).
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5. Click into the checkbox under the Active field to activate the new Food/Ser-
vice Type.
Note: Removing the checkbox from the Active field makes the Food/Service
Type inactive, meaning the inactive field will not be an option on the Sub-
Event display of Event Manager.

6. Click into the Associate Charges area to associate a Room, Labor, Delivery
or Misc (Miscellaneous) charge to the Item Type.

7. [Optional] To rearrange the order of your Food/Service Types, click into the
Type or Image field and hold down your left mouse button. Then simply
move the fields up or down into the desired location.
Note: Click the Reset button at the top right-hand side of the screen to
restore the default settings.

Accessing Item Types from Event Manager

1. In Event Manager, click the Settings button from the Food/Service tab and
select Show Item Type Tabs.
Result: A series of tabs, one for each established item type, displays at the
top of the window (although you may change the alignment to bottom, right,
or left).

2. [Optional] From the All Items view (the default view) click on the Food
Items column to view types that have been designated Food.
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3. [Optional] Click on the other tabs (Beverage Items; Liquor Items; Equipment
Items; Labor Items; Room Items; Other Items) to filter each item separately.

4. Click the Save Window Settings button if you would like to retain this
new look as your default.

Adding a New Menu

All of your programs default menus - for food and beverage items, rental equipment
and even miscellaneous charges such as setup fees, etc. - are managed in Menu
Manager. Here you can edit existing menus and create new ones - even organizing
items into "sub-menus" for easier access.

Adding a New Menu or Sub-Menu

Tip: If you click the title
of a "sub-menu" before
adding a newmenu in
Step 2, the newmenu
will be added on the
same "sub-menu" level.
You can also drag and
dropmenu titles into dif-
ferent positions in the
title pane, optionallymak-
ing them sub-menusof
other menus. As you
drag, payattention to
your mouse pointer for
the indicators described
below.

1. Click the Setup sidebar on the left-hand side of the screen and clickMenu
Manager.
Result: The Menu Manager window opens.
Note: As an option, you can click the Administration ribbon tab at the top of
the screen and choose Menus > Menu Manager.
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2. Click the Add New Menu button , located along the left pane of the win-
dow.
Result: A new menu is added to your menu list, with your cursor ready to
type a new title.
Note: This button is identical to the Add Menu Item button at the top of the
Menu Manager window (as well as the Add Record button in the Home rib-
bon tab at the top of the screen); be careful not to confuse them.

3. Type a name for your new menu, and then press your [Enter] key.
Result: Your new menu name is saved.

4. [Optional] Create a sub-menu of another menu by first selecting a title in the

left pane of the window and then clicking the Add Sub-Menu button .

5. Add new menus to your new menu as desired.
Note: It is recommended when adding items to a new menu that you take
care to set the first item up with the appropriate "Type,""Category," "Prep
Area,"etc., because each additional item you create will mirror the first in
these settings.

l Drop Above : Indicates that the menu you are dragging will be
dropped above another menu.

l Drop Below : Indicates that the menu you are dragging will be
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dropped below another menu.

l Drop As Child : Indicates that the menu you are dragging will
become a sub-menu of another menu.

Copying an Existing Menu

Tip:Once you copya
menu, you can drag and
drop its title into a dif-
ferent position in the title
pane, optionallymaking
it a sub-menu of another
menu. As you drag, pay
attention to your mouse
pointer for the indicators
described below.

1. On the left-hand side of the Menu Manager window, right-click the title of
the menu you want to copy.
Result: A pop-up list of options appears.

2. Choose Copy Menu.
Result: A Copy Menu window appears, offering certain options.

3. Click the checkbox next to options you want to include in the copy, and then
click OK.
Result: A copy of the menu is added to your menu list, with the cursor in the
Title field, ready for you to type a new title.
Note: Options include the choice to include ingredients or required items for
items in the original menu, as well as "sub-items" for any menu package
items.

4. Type a name for the new copy, and then press your [Enter] key.

Adding Menu Items to Default Menus

You can add or edit menu items in your program's default menus, including basic
details such as name and price, as well as additional information such as cost. You
are able to create a detailed item description and a default quantity when an item is
ordered in an event. You even have the option to link the quantity of an item to the
guest count of a party, or to have an item hidden on certain prints, by default.
Note: You can also copy menu items from one menu to another (in addition to being
able to copy entire menus)in Menu Manager.

Adding Items to a Menu or Sub-Menu
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Tip: It is strongly recom-
mended that you estab-
lish the item Type,
Category, and Prep
Area (asdesired) appro-
priately for the first item
in a newmenu PRIOR
to adding additional
items. Newmenu items
default this information
from the line you have
highlighted when you
click theAdd Record
button.

1. Click the Setup sidebar on the left-hand side of the screen and clickMenu
Manager.
Result: The Menu Manager window opens.
Note: As an option, you can click the Administration ribbon tab at the top of
the screen and choose Menus > Menu Manager.

2. In the left pane of Menu Manager, click the title of the menu or sub-menu
you want to add an item to.
Note: Click the small plus-sign to the left of a menu title to access its "sub-
menus."

3. Click the Add Menu Item button , located at the top of the Menu Man-
ager window.
Result: A new blank line is added to the bottom of this menu. (You can altern-

atively use the Insert Menu Item button to insert a blank line ABOVE
the record you are currently on, or simply drag and drop your new line into
a different position in the list.)
Note: This button is identical to the Add New Menu button near the left pane
of your Menu Manager. Do not confuse them. You can also use the Add

Record button in the Home ribbon tab at the top of the screen.

4. Type a Name for the new menu item.

- 10 -



Unit 1: Menu Manager Setup Functions

5. Press your [Enter] key.
Result: Your cursor is moved one column to the right, most likely to the
Price column.
Note: As a default, Menu Manager uses the Name of your new item as its
Description (see "Creating a Description ...," below). This allows you to
include this text on your printed documents with any font formatting you
want.

6. Type a Price for the new item, or click the down arrow at the right of this
field to get assistance from the drop-down calculator.

7. [Optional] Enter a Comment for the item, which can optionally be displayed
on your various custom prints and reports.

8. [Optional] Enter a Category and/or Prep Area for the item, which can be dis-
played on your custom prints or used to track your menu items.
Note: Each of these fields offers a custom quickpick list you can control. See
tip for important information about default setting for these fields.

9. Click the down arrow next to the Type column (far right column) and choose
an appropriate type for the menu item.
Note: Your options, depending upon what you have set up, include Food,
Beverage, Liquor, Equipment, Labor, Room, Delivery, Floral, Beer, Wine,
or Other.

Important: Each event might have different tax, service charge, or gratuity
rates for each type of menu item, so it is extremely important that the appro-
priate Type be chosen for each item. See tip for important information about
default settings for this field.

10. See "Editing Additional Menu Item Details," below, for more information
you can customize about this item - including default quantities, linking quant-
ities to an event's guest count, item inventory, and more.

11. [Optional] Click in the Description tab at the bottom of Menu Manager and
add additional details as desired, using the formatting tools in the Home rib-
bon tab at the top of the screen.
Note: This is a limitless text box, and you can choose whether or not to
include this text on your various custom event prints.

Creating a Description, Recipe, Label, Notes or Image for an Item

1. Click into the Description text block at the bottom of the Menu Manager win-
dow and type as desired.
Note: Descriptions can be included on custom prints in lieu of Item Names to
allow for more detail and more flexibility in font formatting. The Name of
your new menu item will be entered here as a default.
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2. [Optional] Click the Recipe, Label, or Notes tab and enter text as desired.
Note: Event Manager offers special prints for both menu item "Recipes" and
"Labels" (or place cards for buffet lines); "Notes" can be included on custom
event prints.

3. [Optional] Use the font formatting tools on the Home ribbon tab at the top of
the screen to format the text you have entered.

4. [Optional] Right-click in the small, empty box at the bottom left of Menu
Manager and choose Load From File to browse to an image to use for the
menu item.
Note: Images can be included on custom event prints, if desired.

Editing Additional Menu Item Details

Tip: If you want the new
columnsyou've selected
to be displayed in the
MenuManager grid asa
default, click theSave
Current Window Set-
tings button at the top
right of the window.

1. Click the Quick Column Customizing button , located at the top left of the
menu item grid in Menu Manager.
Result: A drop-down list of optional columns appears.
Note: See "Fields Available in the Menu Items Grid," below, for a list of
available columns for this grid.

2. Click the checkbox next to any column heading to have that column appear in
the grid.
Result: Any columns with checks next to them appear in the grid.

Note: The Automatically Set Column Widths button on the top right-
hand side of the Menu Manager window is selected by default, meaning that
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any selected columns will automatically shrink to fit in this window without
the need to scroll horizontally.

3. [Optional] Hold your left mouse button down on a column heading in the list
and drag up and down to reposition that column in the grid.
Note: You can also drag column headings left and right in the grid itself.

4. Enter information into the new fields as described in "Fields Available in the
Menu Items Grid," below.

Fields Available in the Menu Items Grid

The following fields are available for display in the menu item grid in Menu Man-
ager:

Field Description
Name* Identifies the menu item; can be printed on event prints in lieu of or in addi-

tion to description (see below).
Cost Indicates the cost of the menu item; can be directly typed into the field, or can

be automatically calculated as a sum of ingredient item costs.
Markup Multiplies times the item cost (above) to automatically calculate the Price

(below); a "10%" markup would be entered as "1.1" (Cost X 1.1 = Price).
Price* Indicates the price of the menu item.
No Tax Offers a checkbox to make the menu item non-taxable as a default.
No SC Offers a checkbox to remove service charge from the menu item as a default.
No Grat Offers a checkbox to allow you to make this individual item exempt from any

gratuity normally assigned to items of this Type.
Unit Identifies the unit of purchase for the menu item; can be used for tracking

pur-poses.
Comment* Allows up to 50 characters of general comment about a menu item; can be
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Field Description
optionally included on prints.

Prep Area* Indicates the area or personnel responsible for preparing the menu item;
e.g., “Kitchen,”, “Bar,” “Cold Prep”; can be used for tracking purposes or
optionally included on prints; event menus are separated based on this field
on the Production Sheet event sub-print.

Category* Allows you to categorize menu items for tracking purposes; offers a customiz-
able quickpick list of options, while "Type" (see below) is a hard-coded field
(e.g., items with a Type of "Liquor" can be separated into categories of "Beer-
,""Wine,""Liquor,"etc.); can be optionally included on custom prints.

Menu Title Lists the title of the menu the item is located in; helpful when reviewing all
items from all menus simultaneously.

Hide Offers a checkbox allowing you to hide this menu item by default on event
prints that are set to allow item hiding; achieves the purpose of “passing
notes” to the kitchen or other back-of-house staff.

Inactive Designates this item as being temporarily inactive; it will appear grayed out
here in Menu Manager, and will not be visible at all when selecting items for
an event.

Default Qty Allows you to establish a default quantity for the item when pulled into an
event; can be used in conjunction with "Linked" below to calculate a quantity
per guest (e.g., a Default Quantity of "3" for each guest attending the event").

Linked Offers a checkbox allowing you to link the quantity of this menu item to the
guest count of an event as a default.

Rounding Used in conjunction with the two options above to avoid partial quantities;
e.g., a pastry with the Default Quantity of "1.5" which is also Linked to the
guest count for a party of 25, will default a quantity of "37.5" pastries. In this
case you might round it "Up."

Min Qty Allows you to establish a minimum quantity for an item when it is selected into
an event.

Delivery Offers a checkbox allowing you to designate a menu item as deliverable as a
default; items must have this box checked to appear on delivery prints and
reports.

Acct Code Offers a unique identifier for the menu item; used in interfaces with third-
party software.

Item ID Offers a unique identifier for the menu item; used in interfaces with third-
party software.

Vendor Identifies a vendor responsible for providing the menu item.
Inventory Offers a checkbox for you to designate a menu item as inventoried; establish

the number in inventory using the field below.
In Stock Allows you to establish the number of a particular item that you have in invent-

ory; use in conjunction with the field above.
Web Order
Group

Offers a custom quickpick list you can create to group menu items, so certain
customers only see certain menu items when processing orders over the
Web.

Publish Offers a checkbox allowing you to designate whether or not a menu item
should be published to your web ordering website.

URL Allows you to enter a website address.
Type* Allows you to categorize items as being "Food,""Bever-

age,""Liquor,""Equipment,""Labor,""Room" or "Other"; list is hard-coded;
THIS DETAIL IS IMPERATIVE AS IT DETERMINES TAX, SERVICE CHARGE AND
GRATUITY RATES FOR INDIVIDUAL ITEMS.

Modified Indicates when a menu item was modified in the system.
Item Code This field is usually used to identify an item in an interface with other invent-

ory programs. For example, the Item Code in Caterease relates to the PLU field
in Foodtrak.If you have no interface, you might want to use the field for in-
house tracking, or ignore it completely.

Bar Code You can enter a bar code number into this field. Bar codes can be printed as
part of any contract, and will print in classic bar code format. Additionally, bar
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Field Description
code labels can be generated from the Food/Service Activity Query.

User
Defined
Fields

You can make up your own custom fields pertaining to menu items and dis-
play them in this grid as well.

* Displayed on the grid by default.

Assigning a Prep Area for a New Menu Item

The Prep Area field gives you the powerful ability to generate an event print with
separate sections or pages showing the responsibilities for each prep area, depart-
ment, or person. For example, if an order has menu items with the Prep Areas of
Kitchen, Bar, and Setup, then three sections or pages (one for each of those areas)
will be generated when you print the Production Sheet for that order.

Using the Prep Area Feature

1. Access the Menu Manager by clicking the Menu Manager button from the
Setup sidebar on the left-hand side of your screen.

2. On the left-hand side of the Menu Manager, click the title of the menu con-
taining the item.

3. Click the menu item on the right-hand side of the screen in which you want
to designate a Prep Area.
Note: If the Prep Area column is not currently displayed on your screen,

retrieve it from your Quick Column Customizing tool (see the section on
Customizing Columns).

4. In the blank Prep Area field, click the down arrow at the right of the field to
select a Prep Area for the menu item from the drop-down quickpick list.
Note: Prep Area Quickpicks are added in Setup > Quickpicks > Menu
Items > Prep Area.

- 15 -



Unit 1: Menu Manager Setup Functions

Generating a Production Sheet for an Event Order

The Production Sheet can be printed from the Event Manager to show all menu
items for an order grouped by Prep Area. You can choose to have the groups appear
together on one page or on separate pages, for easy distribution.

Generating a Production Sheet for an Event Order

1. Access the Event Manager by clicking the Event Manager button from the
Main sidebar on the left-hand side of your screen.

2. Use any of the search tools to retrieve an event.

3. Click the Prints button, located at the top of the Caterease screen.

4. Select Event Subprints > Production Sheet.
Note: You may also access this print from the Setup sidebar > Mis-
cellaneous Print Designer > Production Sheet.

5. Click the Print button, located at the upper left-hand side of the window.
Note: You can choose to have the Production Sheet print a separate page for
each Prep Area by clicking the New Page For Each Prep Area checkbox.
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Establishing a Category for a New Menu Item

You can distinguish a menu item from the general item Type by further defining it
as a category (for example, you would like to track just your monthly beer and wine
sales, instead of all liquor sales).

Establishing a Category for a New Menu Item

1. Access the Menu Manager by clicking the Menu Manager button from the
Setup sidebar on the left-hand side of your screen.

2. On the left-hand side of the Menu Manager, click the title of the menu con-
taining the item you want to categorize.

3. Click the menu item for which you want to select a Category.

4. If the Category column is not currently displayed on your screen, retrieve it

from your Quick Column Customizing tool .

5. Select a Category from the drop-down quickpick list.
Note: Categories can be entered as quickpicks in Setup > Quickpicks >
Menu Items > Category.

- 17 -



Unit 1: Menu Manager Setup Functions

Adding Quickpick Items to the Menu Manager

Throughout your Caterease program there are several drop-down lists, or “quick-
picks,” to assist you in data entry. These lists exist to save you the tedium of double
entry and to keep your data consistent. For example, rather than having to type the
menu item Prep Area “Cold Prep” multiple times (and risk accidental misspellings),
you can simply select it from your menu item Prep Area quickpick list. These lists
are completely under your control; you can edit/modify them at any time. You are
able to create quickpick lists for five fields of information in the Menu Manager:
Prep Area, Category, Unit, and Comment, and Web Order Group.

Adding a Quickpick Item

1. From the Setup sidebar of the main Caterease screen, select Quickpicks.
Result: The Setup Quickpick List screen opens.

2. Click on the Expand button next toMenu Items to view the corresponding
quickpick lists.

3. Click one of the following: Prep Area, Category, Unit, Comment, or Web
Order Group.

4. Add a new quickpick item to the list by clicking the Add New Item button

, located on the upper right-hand side of the window.
Result: A new, blank field appears.

5. Type a name for your new quickpick item.

6. Press [Enter].

7. Repeat steps 4-6 to create the remaining quickpick lists.

8. When finished, click Close.
Note: You can delete a quickpick item by clicking the item to select, then
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clicking the Delete Current Item button , located at the top of the Setup
Quickpick Lists form. You can also modify an existing quickpick item by
clicking on the item, then typing the name of the new quickpick item. You can
rearrange quickpick items in the list by clicking on an item, holding your left
mouse button down, and dragging and dropping the item into place.
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List

Unit 2: Creating an Ingredients List

You can have Caterease keep track of your menu item ingredients. This is a two-step process. First, you
want to establish an overall ingredients list – with every ingredient you use for any item on your menus.
Then, you want to retrieve items from this list as ingredients for individual food items. Once you’ve cre-
ated your overall ingredients list, you can then link individual ingredients to specific menu items.

When you add a menu item, you can select ingredients from the Ingredients List, assign each ingredient
a unit/measure and cost, and the total cost of the item will be automatically computed at the bottom of
the Ingredients tab. You can then use the Auto Sum button to transfer this cost to the cost in the menu
item display. In addition, you have access to several Event Ingredients print lists (for tracking purposes).

Objectives:

After completing this unit, you will be able to:

l Create a new Ingredients List.
l Add ingredient items to the Ingredients List.
l Print an Ingredients List.

Adding a New Ingredients List

1. Access the Ingredients List by clicking the Setup sidebar on the left-hand
side of your screen, then clicking Ingredients List.

2. To add a new Ingredients List, click the Add List button , located on the
upper left-hand side of your screen.
Note: This button is identical to the Add Ingredient button. Do not confuse
them.
Result: A confirmation prompt appears.

3. Click Yes to confirm your choice.
Result: A new, empty ingredients list is added.

4. Type the name of the new list into the highlighted field.

5. Press [Enter] to save your ingredients list.

6. [Optional] Use the Ingredients List Title Panel to modify your list.

l Delete List – Deletes the currently highlighted ingredients list and all of
its items.
Note: This function cannot be undone; you will be prompted to confirm
your choice.
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l Add Sublist – This adds a new ingredients list as a sub-list of the cur-
rently highlighted list.
Note: You can also hold your [Shift] key down and drag and ingredients
list on top of another to make a sub-list.

l Move Up One Level – This moves an ingredients sub-list up one level to
make it an independent ingredients list.

l Move Up – This moves the highlighted ingredients list up one position in
the list.
Note: You can also drag and drop ingredients lists into new positions.

l Move Down – This moves the highlighted ingredients list down one pos-
ition in the list.

l Rename Ingredients List (access by right-clicking) – This option lets
you rename the currently highlighted list.

l Expand All (access by right-clicking) – This option expands your list of
ingredients lists to show all sub-lists at all levels.

l Collapse All (access by right-clicking) – This option collapses your list
so that only lists at the main level (as opposed to sub-lists) are shown.

Adding an Ingredient to an Ingredient List

1. To add a new ingredient to a particular list, click the Add Ingredient button
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, located at the top of the Ingredients List window.
Note: This button is the same as the Add List button. Do not confuse the two.

2. Type a name or Description for the new item and press [Enter].

3. Type the Unit the ingredient is purchased in or select from the corresponding
drop-down list, then press [Enter].

4. In the Measure field, type the measurement this ingredient is used in or
select from the corresponding quickpick list, then press [Enter].

5. In the Type field, type the ingredient type or select from the corresponding
drop-down list, then press [Enter].

6. Type the cost per measure of the ingredient into the Cost field, or use the
drop-down arrow located at the right of the field to access a calculator.

7. [Optional] Click the Quick Column Customizing button to access
optional ingredients list fields, such as Category, Prep Area, Comment, Title,
Vendor, and Item ID.

8. When finished, click the X at the top of the window to save your changes
and close the window.

Refer to the table below for a description of the various available fields.

Name Description
Description This field indicates the name of the ingredient item.
Unit This is the unit this ingredient is purchased in. Examples include

Dozen, Case, Bottle, etc. It has a corresponding quickpick list the
user can customize.

Measure This is the measurement this ingredient is used in. When this
ingredient is used for a menu item, the Measure will increase pro-
portionately, depending on the quantity of items ordered.

Type This could be used for tracking purposes. Examples include Dairy,
Vegetable, Spice, etc. This field has a corresponding quickpick list
the user can customize.

Cost This is the cost per measure of the ingredient. When this ingredi-
ent is used for a menu item, this cost is multiplied by the quantity
used.

Category This field indicates the category of a particular item. Examples
include Dairy, Meat, Baked goods, Seafood, etc. This could be
used for tracking purposes, and has a corresponding quickpick
list the user can customize.

Title The field displays the title of the list an ingredient is found in. If a
user chooses to view “All Lists” in search of a hard-to-find item,
this field lets him know which list to look in next time.

Vendor This purpose of this field is to select a vendor an item is pur-
chased from. It has a corresponding quickpick list the user can
customize.

Prep Area This field allows the user to indicate where the food was prepared.
Examples include Hot Line, Cold Prep, etc. This field has a cor-
responding quickpick list the user can customize.

Item ID This field allows the user to associate a particular item ID, for
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Name Description
tracking purposes.

Printing an Ingredients List

The Ingredients List can be printed from the Event Manager to show all menu items
for an order grouped by Prep Area. You can choose to have the groups appear
together on one page or on separate pages, for easy distribution.

Printing an Ingredients List

1. Access the Event Manager by clicking the Event Manager button from the
Main sidebar on the left-hand side of your screen.

2. Use any of the search tools to retrieve an event.

3. Click the Prints button and select Subprints.

4. Select Ingredients > Ingredients List.
Note: You may also access the Ingredients List from Setup > Miscellaneous
Print Designer. Click the plus sign to the left of Ingredients and then select
Ingredients List.

5. Click the Print button, located at the upper left-hand side of the window.

Tracking Used Menu Items via the Menu Item Usage Report

This report will list the total quantities of menu items used within a specific day or
date range you indicate. This window lets you establish your choices for what you
want the report to show. You can choose to have unused items colored or zeroed
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out items suppressed in the report. In addition, you can elect to include the event
details.

Tracking Used Menu Items via the Menu Item Usage Report

1. Click Reports >Menu Manager >Menu Item Usage.

2. In the pop-up window, select an event Date Range by clicking a cor-
responding radio button.

l Less Than Or Equal To (Specific Date):
Click this option to include only items from events on or before the spe-
cific date.
Note: You can type a date into the Date field, or you may click the down
arrow and access the drop-down calendar.

l Greater Than Or Equal To (Specific Date):
Click this option to include only items from events on or after the spe-
cific date.
Note: You can type a date into the Date field, or click the down arrow
and access the drop-down calendar.

l Within Date Range
Click this option to include items from all events within your established
date range
Note: Establish a date range by typing directly into the Date fields or by
clicking the down arrows and accessing the drop-down calendars.

l Relative Date Range
Click this option to include items from all events within a relative date
range.
Note: Establish a date range by clicking the down arrows and selecting
an option, such as This Week, This Month, Last Week, Last Month, etc.

3. [Optional] Exclude a particular status by selecting from the Exclude Status
drop-down list. Options include Prospective, Tentative, Definite, Cancelled,
and Closed.

4. [Optional] Color Unused Items in the report by clicking the Color Item If
Unused checkbox in the Options section of the pop-up window.

5. [Optional] To show the event details for each menu item used, click the
Show Details checkbox.

6. Click OK to generate the report.
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Unit 3: Using the Menu Manager Tabs

Objectives:

Upon completing this unit, you will be able to:

l Assign an image to a menu item.
l E-mail the image.
l Add a required items list to a menu item.
l Select a required item from the required items database.

Including Digital Images of Your Menu Items

You can make your menus come alive by including a digital image of your menu
items. You can display them on your screen for your clients to see, e-mail them, or
print them and attach them to your contracts.

Assigning Images

1. In your Menu Manager, select the menu items you want to assign an image
to.

2. In the lower left-hand corner of the Menu Manager screen, click your right
mouse button in the image box. (The box will be empty – blank – if an image
has yet to be assigned to this item.)

3. Select Load From File.

4. Browse to your image and select it.

5. Click Open.
Note: Alternatively, you may double-click the image to insert it.
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Emailing an Image

Tip: The ability to e-mail
an image is also avail-
able in Event Manager.
From the Food/Ser-
vice tab in Event Man-
ager, right-click on the
image and selectEmail
Picture. The image be
inserted asan attach-
ment to the e-mail, and
the To field of the e-mail
will auto-populate the
event contact's e-mail
address.

1. In your Menu Manager, click on the name of the menu item you would like to
e-mail an image of.

2. In the lower left-hand corner of the Menu Manager screen, click your right
mouse button in the image box. (The box will be empty – blank – if an image
has yet to be assigned to this item.)

3. Select Email Picture.
Result: An e-mail window opens, with the image attached at the bottom of the
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window. The e-mail is ready to be addressed and sent.

Establishing Menu Item Modifiers

You can assign modifiers to your various menu items, and these modifiers can be
optionally retrieved with those items when building a menu for an event. Examples
might include the menu item "Caesar Salad" with the optional modifiers of
"Chicken" or "Salmon,"or a sandwich menu item with modifiers to identify bread or
cheese choices, etc. (Modifiers can optionally have additional prices associated
with them.)

Adding Modifiers to a Menu Item

1. Click the Setup sidebar on the left side of the screen and clickMenu Man-
ager.
Result: The Menu Manager window opens.
Note: As an option, you can click the Administration ribbon tab at the top of
the screen and choose Menus > Menu Manager.
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2. Add modifier items to your default menus , as you would any menu item so
they can be selected as "modifiers" in Step 6, below.
Note: "Modifiers" are simply menu items attached to another item, and thus
must exist somewhere in your default menus. You might create a separate
menu entitled "Modifiers" to store all of these items.

3. In the left-hand pane of Menu Manager, click the title of the menu or sub-
menu that contains items you want to edit.
Note: Click the plus sign button to the left of a menu title to access its sub-
menus.

4. In the main pane of Menu Manager, select the menu item to which you want
to add modifiers.

5. Click the Modifiers tab at the bottom of the Menu Manager.
Note: If there is noModifiers tab, click the Show Menu Item Details button

at the top right of the screen.

6. Click the Select Modifiers button at the right side of the Modifiers tab.
Result: The Select Menu items window opens.

7. In the left pane of the Select Menu Items window, click title of the menu
where your modifier items are stored.

8. Highlight and select items in one of the following ways:
Note: All selected items will be inserted at the bottom of the Modifiers tab
by default, but can be dragged and dropped to any position.

l Double-click a single item.
Result: That item is inserted in the Modifiers tab, and the Select Menu
Items window remains open.
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l Hold your mouse button down on one individual item (without moving)
for a half-second and drag that item from the Select Menu Items window
onto the Modifiers tab.
Result: The item is inserted in the Modifiers tab.

l Select a group of items by dragging over them, or using your [Shift] or
[Ctrl] keys, and then hold your left mouse button down and drag and
drop them onto the Modifiers tab.
Result: The items are inserted in the Modifiers tab.

l Click the Select Items button at the top left of the Select Menu Items
window.
Result: Any highlighted items are inserted in the Modifiers tab, and the
Select Menu Items window remains open.

l Click OK.
Result: Any highlighted items are inserted in the Modifiers tab, and the
Select Menu Items window closes.

9. [Optional] Enter a Selection Comment for your modifiers.
Note: This comment can be used as a hint when selecting items for an event;
examples might include "Choose One," "Per Person,"etc.

10. [Optional] Add or remove a price to be associated with the modifier.
Note: This price will be retrieved with the modifier when it is selected into
an event, and will default to the price applied when the modifier was added to
your menus (Step 2, above).

Editing Additional Modifier Item Details

Tip: If you want the new
columnsyou've selected
to be displayed in the
Modifiers tab grid asa
default, click theSave
Current Window Set-
tings button at the top
right of theMenuMan-
ager window.

1. Click the Quick Column Customizing button , located at the top left of the
grid on the Modifiers tab.
Result: A drop-down list of optional columns appears (see table below).

2. Click the checkbox next to any column heading to have that column appear in
the grid.
Result: Any columns with checks next to them appear in the grid.

Note: The Automatically Set Column Widths button at the right side of
the Modifiers tab is selected by default, meaning that any selected columns
will automatically shrink to fit in this window without the need to scroll hori-
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zontally.

3. [Optional] Hold your left mouse button down on a column heading in the list
and drag up and down to reposition that column in the grid.
Note: You can also drag column headings left and right in the grid itself.

4. Enter information into the new fields as described below.

Field Description
Name* Identifies the modifier item.
Selection
Comment*

Can be used as a hint when selecting items for an event; examples
might include "Choose One,""Per Person,"etc.

Cost Indicates the cost of the item; will default to cost applied to modifier
item when it was setup

Markup Multiplies times the item cost (above) to automatically calculate the
Price (below); a "10%" markup would be entered as "1.1" (Cost X 1.1
= Price)

Price* Indicates the price of the item.
Hide Offers a checkbox allowing you to hide this item by default on event

prints that are set to allow item hiding; achieves the purpose of
“passing notes” to the kitchen or other back-of-house staff.

Default
Qty

Allows you to establish a default quantity for the item when pulled into
an event; can be used in conjunction with "Linked" below to calculate a
quantity per guest (e.g., a Default Quantity of "3" for each guest attend-
ing the event).

Linked Offers a checkbox allowing you to link the quantity of this item to the
guest count of an event as a default.

Rounding Used in conjunction with the two options above to avoid partial quant-
ities; e.g., a pastry with the Default Quantity of "1.5" which is also
Linked to the guest count for a party of 25, will default a quantity of
"37.5" pastries. In this case you might round it "Up."

Min Qty Allows you to establish a minimum quantity for an item when it is selec-
ted into an event.

Type* Allows you to categorize items as being "Food,""Bever-
age,""Liquor,""Equipment,""Labor,""Room" or "Other"; will default to
cost applied to modifier item when it was set up.

* Displayed on the grid by default.

Adding Required (Packing List) Items to a Menu Item

If a menu item requires certain items - chafing dishes, utensils, napkins, plates, etc.
- each time it is served, you can attach a custom list of those "required items" to
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that menu item. This way, whenever you retrieve that menu item into an event, the
corresponding list of required items will be retrieved and automatically totaled up
based on the quantity of menu items you order.
Note: You must first set up your default list of required items before you can attach
them to a menu item as described here.

Adding Required Items to a Menu Item

1. Click the Setup sidebar on the left side of the screen and clickMenu Man-
ager.
Result: The Menu Manager window opens.
Note: As an option, you can click the Administration ribbon tab at the top of
the screen and choose Menus > Menu Manager.

2. In the left-hand pane of Menu Manager, click the title of the menu or sub-
menu that contains items you want to edit.
Note: Click the small plus-sign button to the left of a menu title to access its
sub-menus.

3. In the main pane of Menu Manager, select the menu item to which you want
to add required items.

4. Click the Required Items tab at the bottom of the Menu Manager.
Note: If there is no Required Items tab, click the Show Menu Item Details

button at the top right of the screen.

5. Click the Select Items button at the right side of the Required Items
tab.
Result: The Select items window opens.

6. Highlight and select items in one of the following ways:
Note: All selected items will be inserted at the bottom of the Required Items
tab by default, but can be dragged and dropped to any position.
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l Double-click a single item.
Result: That item is inserted into the Required Items area, and the
Select Items window remains open.

l Hold your mouse button down on one individual item (without moving)
for a half-second and drag that item from the Select Items window onto
the Required Items tab.
Result: The item is inserted in the Required Items tab.

l Select a group of items by dragging over them, or using your [Shift] or
[Ctrl] keys, and then hold your left mouse button down and drag and
drop them onto the Required Items tab.
Result: The items are inserted into the Required Items area.

l Click the Drop Items button at the top left of the Select Items window.
Result: Any highlighted items are inserted into the Required Items area,
and the Select Items window remains open.

7. Click OK.
Result: Any highlighted items are inserted in the Required Items tab, and the
Select Items window closes.

8. Enter a Default Qty for your modifiers.
Note: This is the default quantity of this item required for each order of this
menu item, and will be automatically multiplied times the number of menu
items ordered for an event (unless the "Linked" check box is empty, as
described below).

9. [Optional] Add or remove a check to the Linked checkbox, optionally link-
ing the quantity of this item to the number of corresponding menu items
ordered in an event.
Note: With this box checked, the Default Qty entered in Step 7, above, will
be multiplied times the quantity of this corresponding menu item ordered for
an event. With the box empty, the Default Qty entered above will remain the
quantity for any event (unless changed in the event itself.

Editing Additional Required Item Details

Tip: If you want the new
columnsyou've selected
to be displayed in the
Required Items tab
grid asa default, click
theSave Current Win-
dow Settings button at
the top right of theMenu
Manager window.

1. Click the Quick Column Customizing button , located at the top left of the
grid on the Required Items tab.
Result: A drop-down list of optional columns appears (see table below).

2. Click the checkbox next to any column heading to have that column appear in
the grid.
Result: Any columns with checks next to them appear in the grid.

Note: The Automatically Set Column Widths button at the right-hand
side of the Required Items tab is selected by default, meaning that any
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selected columns will automatically shrink to fit in this window without the
need to scroll horizontally.

3. [Optional] Hold your left mouse button down on a column heading in the list
and drag up and down to reposition that column in the grid.
Note: You can also drag column headings left and right in the grid itself.

4. Enter information into the new fields as described below.

Field Description
Description* Identifies the required item.
Unit* Identifies the unit of purchase for the required item.
Category* Allows you to categorize required items for tracking purposes;

offers a customiz-able quickpick list of options.
Vendor Identifies a vendor responsible for providing the required item.
Comment Offers a space for an additional comment about the required item.
Default Qty* Indicates the default quantity of this required item necessary for

the corresponding menu item; will multiply times the quantity of
menu items ordered if the "Linked" checkbox (below) is selected.

Link* Allows you to link the quantity of this required item to the quantity
of the corresponding menu item ordered for an event; e.g., if 1
"Dinner Plate" is needed for a menu item and "Linked" is enabled,
an event that orders 25 of that menu item will require 25 "Dinner
Plates."

Rounding Used in conjunction with the two options above to avoid partial
quantities; e.g., if 25 orders of a menu item can fit in one chafing
dish, the Default Qty of the chafing dish would be ".04" (1/25).
Using the option to round "Up" will prevent fractional quantities of
the chafing dish.

* Displayed on the grid by default.

Printing a Required Items List

You can print a Required Items List (Packing List) with specific grouping details,
such as Category, Vendor, etc.
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Printing a Required Items List

1. Access the Event Manager by clicking the Main sidebar item from the left-
hand side of your screen, then clicking the Event Manager button.

2. Use the Search tools to find an existing event for which you want to print a
required items list.

3. Click Prints at the top of the Caterease screen.

4. Select Event Subprints > Ingredients > Required Items List.
Note: You are also able to access this print by clicking Setup > Mis-
cellaneous Print Designer > and clicking Required Items.

5. Click the Preview button.

6. [Optional] Edit the print by clicking the Edit in Word button or the Edit in
Excel button.

7. Click the Print button.

8. [Optional] Click the Email button to e-mail a copy of the print.

9. [Optional] Click the Export button to export the print.

Tracking Required Items Usage

The Required Items Manager not only allows you to create custom lists of required
items, but it also offers a handy Required Items Activity tool that tracks the usage
of those items.
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Tracking Required Items Activity

1. Click the Setup sidebar on the left-hand side of the screen and click
Required Items.
Result: The Required Items manager window opens.
Note: As an option, you can click the Administration ribbon tab at the top of
the screen and choose Menus > Required Items.

2. Click a title in the left pane of the window to find the item or items you want
to track, or click "All Lists" to track items from multiple lists.

3. Click one or several items in the list to select them.
Note: To select more than one item, hold your[Ctrl] key down as you click
them.

4. Click the Required Items Activity Query button at the top right of the
window.
Result: The Required Items Activity window opens, showing a grid listing
usage of the currently selected items.
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5. Customize the grid (sort, group, filter, export or print data) as described pre-
viously.

Creating an Automatic Menu Item Package

If you have menu items you often sell together, you can combine them into a menu
"package." This way, you simply select the package itself, and Caterease will actu-
ally chase all of the various items down in their separate menus automatically.

Adding Package Items to a Menu Item

1. Click the Setup sidebar on the left side of the screen and clickMenu Man-
ager.
Result: The Menu Manager window opens.
Note: As an option, you can click the Administration ribbon tab at the top of
the screen and choose Menus > Menu Manager.

2. Select the menu item you want to use as your package, or add a new item.
Note: You must first choose an item to act as your package, then connect
associated items to it.

3. Click the Package Items tab at the bottom of the Menu Manager.
Note: If there is no Package Items tab, click the Show Menu Item Details
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button at the top right of the screen.

4. Click the Select Items button at the right-hand side of the Package
Items tab.
Result: The Select Menu items window opens.

5. In the left pane of the Select Menu Items window, click title of a menu
where your package items are stored.

6. Highlight and select items in one of the following ways:
Note: All selected items will be inserted at the bottom of the Package Items
tab by default, but can be dragged and dropped to any position.

l Double-click a single item.
Result: That item is inserted into the Package Items area, and the Select
Menu Items window remains open.

l Hold your mouse button down on one individual item (without moving)
for a half-second and drag that item from the Select Menu Items window
onto the Package Items tab.
Result: The item is inserted into the Package Items area.

l Select a group of items by dragging over them, or using your [Shift] or
[Ctrl] keys, and then hold your left mouse button down and drag and
drop them onto the Package Items tab.
Result: The items are inserted into the Package Items area.

l Click the Select Items button at the top left of the Select Menu Items
window.
Result: Any highlighted items are inserted into the Package Items area,
and the Select Menu Items window remains open.

l Click OK.
Result: Any highlighted items are inserted in the Package Items tab, and
the Select Menu Items window closes.
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7. [Optional] Enter a Selection Comment for your package items.
Note: This comment can be used as a hint when selecting items for an event;
examples might include "Package Portion," "Per Person," etc.

8. [Optional] Add or remove a price to be associated with the package item.
Note: This price will be retrieved with the package when it is selected into
an event, and will default to the price applied when the package item was
added to your menus.

Editing Additional Package Item Details

Tip: If you want the new
columnsyou've selected
to be displayed in the
Package Items tab grid
asa default, click the
Save Current Window
Settings button at the
top right of theMenu
Manager window.

1. Click the Quick Column Customizing button , located at the top left of the
grid on the Package Items tab.
Result: A drop-down list of optional columns appears (see table below).

2. Click the checkbox next to any column heading to have that column appear in
the grid.
Result: Any columns with checks next to them appear in the grid.

Note: The Automatically Set Column Widths button at the right-hand
side of the Package Items tab is selected by default, meaning that any selec-
ted columns will automatically shrink to fit in this window without the need to
scroll horizontally.

3. [Optional] Hold your left mouse button down on a column heading in the list
and drag up and down to reposition that column in the grid.
Note: You can also drag column headings left and right in the grid itself.

4. Enter information into the new fields as described below.

Field Description
Item
Name*

Identifies the package item.

Price* Indicates the price of the item.
Selection
Comment*

Can be used as a hint when selecting items for an event; examples
might include "Package Portion," "Per Person," etc.

Cost Indicates the cost of the item; will default to cost applied to package
item when it was set up.

Type* Allows you to categorize items as being "Food," "Beverage," "Liquor,"
"Equipment," "Labor," "Room" or "Other"; will default to cost applied to
modifier item when it was set up.
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Field Description
Default
Qty

Allows you to establish a default quantity for the item when pulled into
an event; can be used in conjunction with "Linked" below to calculate a
quantity per guest (e.g., a Default Quantity of "3" for each guest attend-
ing the event).

Linked Offers a checkbox allowing you to link the quantity of this item to the
guest count of an event as a default.

Rounding Used in conjunction with the two options above to avoid partial quant-
ities; e.g., a pastry with the Default Quantity of "1.5" which is also
Linked to the guest count for a party of 25, will default a quantity of
"37.5" pastries. In this case you might round it "Up."

Min Qty Allows you to establish a minimum quantity for an item when it is selec-
ted into an event.

* Displayed on the grid by default.
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Unit 4: Menu Manager Tools

Objectives:

Upon completing this unit, you will be able to:

l Update the cost of a menu item based on the current ingredients list.
l Use the Auto Sum feature to change menu item costs on-the-fly.
l Update the cost of event food/service items based on the current menu cost.
l Update the price of a menu item based on current menu cost.
l Use the Markup feature to update the price of individual menu items.

Copying Items from Menu to Menu

You can copy existing menu items from one menu to another - either individually or
multiple items at one time.

Copying Menu Items

1. In the left pane of the Menu Manager window, click the title of the menu con-
taining items you want to copy.

2. In the main pane of the window, select the item or items you want to copy.
Note: Select multiple items by either holding your[Shift]key down to select a
group of contiguous items or holding your[Ctrl]key down to select items at
random.

3. Click your right mouse button over any one of the selected items.
Result: A pop-up menu of options appears.
Note: If you right-click an item that's not currently selected, all selected
items become unselected.

4. Choose Special Editing > Copy Selected Items.
Result: A confirmation message appears.
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5. Click Yes.
Result: An informational message appears.

6. Click OK.

7. In the left pane of the Menu Manager window, click the title of the menu into
which you want to copy the items.

8. In the main pane of the window, click your right mouse button and choose
Special Editing > Paste (All Copied Items).
Result: A confirmation message appears.

9. Click Yes.

Important Note: If this menu already contains items, you will be prompted
whether or not to delete them prior to pasting the copied items. Click No to
have the existing items remain in the menu and then paste the copied items;
click Yes to remove the existing items from the menu first.

Making a Menu Temporarily Inactive

You can make one of your default menus temporarily inactive, so that it will not
appear when selecting menu items for an event, and will not appear on your Menu
Summary print. This can be particularly useful for seasonal menus.
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Making a Menu Inactive

1. In the left pane of the Menu Manager window, right-click a menu title.
Result:A pop-up menu appears.

2. Select View/Edit Menu Details.
Result: The details window for the selected menu appears.
Note: As an alternative, you can click a title to select it and then click the

View/Edit Menu Details button on the right-hand side of the titles pane.

3. Click the checkbox labeled Inactive.
Result: The menu is made inactive.
Note: The menu's title will still appear in this left pane of Menu Manager, but
will be grayed out; it will no longer be shown when selecting menu items for
an event or when generating the Menu Summary print.

Inserting Page Breaks

The page break inserts a marker after the item you select. This marker indicates
that the item is to appear on a separate page. A well-placed page break will enable
your prints to be more logically organized (perhaps serving as dividers among soups
and salads, entrees, desserts, etc.).
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Inserting Page Breaks

1. Click on any Sub-Event in Event Manager.

2. From the Food/Service tab, right-click where you would like a new page to
begin.

3. Select Page Break (on prints).
Result: A yellow line is inserted under the last item name which will appear
before the page break. When you generate a print, the designated item will
display on its own page.

Creating an Inventory for Reusable Items

You can designate a reusable menu item as an inventoried item and record the total
number you have in stock. You can even set custom times for the items, in case you
need additional time to clean or restock them, etc.

Using the Inventory Feature

1. Access the Menu Manager by clicking the Menu Manager button on the
Setup sidebar on the left-hand side of your screen.

2. On the left-hand side of the Menu Manager, click the title of the menu con-
taining the item you would like to inventory.

3. Click the checkbox in the Inventory column for the menu item you want to
inventory.
Note: If the Inventory column is not currently displayed on your screen,

retrieve it from your Quick Column Customizing tool .

Using the In-Stock Feature

1. From Menu Manager, click inside the In Stock column for the menu item
you want to set an in-stock amount for.
Note: If the In Stock column is not currently displayed on your screen,

retrieve it from your Quick Column Customizing tool .

2. Type a number into the field or use the left/right arrows to select a number
for the In Stock item.
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Selecting an Inventory Item for an Event

1. Access the Event Manager by clicking the Event Manager button on the
Main sidebar on the left-hand side of your screen.

2. Search for the event for which you want to select inventory items.

3. Click the Sub-Event display to open.

4. Click the Display Menus button .
Result: The Select Menu Items window opens.

5. Select the appropriate menu for inventory items.

6. Click the inventory item to select.
Result: The In Stock amount and the In Use amount will be displayed on the
bottom of the Select Menu Items window.

7. Click OK to select the menu item and close the window.
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Assigning From and To Times for Inventoried Items

You can assign a special “From” and “To” times to all inventoried menu items, dif-
ferent from the “Start” and “End” times of the corresponding event itself. This will
enable you to accurately keep track of the availability of every reusable menu item
in your inventory. For example, a client rents an LCD projector for an event but will
be using it for only the first hour of the event. Establishing a “From” and “To” time
will prevent an inventory conflict when you rent the DVD player again during the
day.

1. Access the Event Manager by clicking the Event Manager button on the
Main sidebar on the left-hand side of your screen.

2. Search for the event you want to establish “From” and “To” times for.

3. Click the Sub-Event display to open.

4. Click the menu item you want to establish “From” and “To” times for.
Note: If there if is more than one sub-event, click on the sub-event where the
inventory item is located.
Note: If the menu items are not currently displayed, click the Food/Service
tab on the bottom of the page.

5. Right-mouse click and select New Food/Service Window at the bottom of
the pop-up window.

6. In the Food/Service Item Details View window, click the Quick Column

Customizing button next to the Menu Item Name column.
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7. At the bottom of the drop-down list, click the Inventory From and Invent-
ory To checkboxes.
Result: The names will appear at the top of the menu item details grid.

Note: Click the Save Current Window Settings button to save this as a
default setting every time you open Caterease.

8. In the Inventory From field, click the down arrow located on the right-hand
side of the field to access the drop-down calendar.

9. Click in the Time field and type or use the up-and-down arrows to select the
time.
Note: You can select the current time and date by clicking the Now button at
the bottom of the drop-down calendar.

10. Repeat steps 8 and 9 in the Inventory To field.

11. Click the Close button.

Performing an Inventory Check in Event Manager

After you have selected an inventory item for an event, you can then perform a
quick inventory conflict check to determine whether you have an inventory conflict.
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1. Access the Event Manager by clicking Event Manager from the Main side-
bar.

2. Use the Search tools to search for the desired event.

3. Click the Inventory Conflict Check button at the bottom left-hand side of
the Event Manager screen.
Note: If there is an inventory conflict, a pop-up window will display.

Changing Item Inventory Times in a Batch

1. Access the Food/Service tab in the Event Manager's Sub-Event display.

2. Click the New Food/Service Window button , located on the right-hand
side of the window.
Result: The Food/Service Item Details View window opens.

3. Click the Quick-Column Customizing button , located at the left of the
Menu Item Name column.

4. Click into the Inventory From and Inventory To checkboxes to add these
fields to the grid.

5. If you would like to change the Inventory From or Inventory To time of one
item, select the desired item and click the down arrow to the right of the field
to access the drop-down calendar.
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6. For multiple items, select all of the items you would like to create custom
inventory check-out or return times for.
Note: Click on one inventory item and hold your [Shift] or [Ctrl] key down
to select additional items.

7. Right-click anywhere within the grid and select Special Editing > Batch
Processing.
Result: The Batch Processing window opens.
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8. Click the checkbox next to the field or fields (Inv From and/or Inv To) you
would like to batch-process.

9. Click the down arrow located to the right of a particular field to select the
inventory from/inventory to date.

10. Type into the Time field to indicate the inventory from/inventory to time, or
use the up-and-down arrows to select a time.
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11. Click OK.
Result: An informational prompt appears.

12. Click OK at the prompt, and then click the X, located at the top right-hand
corner of the window, to close the Food/Service Item Details window.

Making Changes to Menu Items in Batch

You can make changes to multiple menu items in your default menus sim-
ultaneously. Change such details as menu item Type, Category, whether the item is
published to your online ordering website, whether an item is inventoried or a host
of other options - including basic font formatting of menu item Descriptions,
Recipes, Labels or Notes.
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Batch Processing Menu Items

1. In the left pane of the Menu Manager window, click the title of the menu con-
taining items you want to edit (or click All Menus to select items from mul-
tiple menus simultaneously).

2. In the main pane of the window, select multiple items by either holding your
[Shift] key down to select a group of contiguous items or holding your [Ctrl]
key down to select items at random.

3. Click your right mouse button over any one of the selected items.
Result: A pop-up menu of options appears.
Note: If you right-click an item that's not currently selected, all selected
items become unselected.

4. Choose Special Editing > Batch Processing.
Result: The Batch Processing window opens.
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5. On the General tab of the Batch Processing window, click the checkbox
next to any field you would like to change for all of your selected menu
items.

6. In the field itself, enter the new value you would like for all selected menu
items.
Note: Most fields have for your convenience. Some, such as No Tax, No SC,
Linked, Hide, etc., have checkboxes that you can enable or disable for all
selected menu items.

7. [Optional] Click the Formatting tab and establish formatting changes (font
style, size and alignment), then click the checkbox at the bottom of the tab to
indicate which detail of all selected menu items you want reformatted
(Descriptions, Recipes, Labels or Notes).

8. When finished, click OK.
Result: Your changes are applied to all selected menu items and a con-
firmation message appears.
Note: Depending on the number of changes/items, this could take a few
minutes.

9. Click OK to close the confirmation message window.

Updating Menu Costing

You can quickly update menu item costs (and even prices) from your program's mas-
ter ingredients list or using interfaces with other menu management software. Once
menu information is updated, you can even update the costs of future events you
have already booked.

Updating Costing from Ingredients List

Tip: After you have
upgraded the costs of
your menu items, you
maywant to upgrade
the costs of your future
eventsbased on these
new item costs.

1. Click the Setup sidebar on the left side of the screen and clickMenu Man-
ager.
Result: The Menu Manager window opens.
Note: As an option, you can click the Administration ribbon tab at the top of
the screen and choose Menus > Menu Manager.

2. Click the Select ribbon tab at the top of the screen and click the General but-
ton.
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3. Choose Menu Costing Update > From Ingredients List.
Result: The Update Menu Costing window opens.

4. [Optional] Click the checkbox next to Update Menu Prices and enter an
optional markup number to multiply cost by if you wish to update your menu
prices as well as their costs.
Note: The Markup By field is not entered as a percentage, but as a decimal
which is multiplied by the total cost of the menu item. For example, if the
updated ingredients cause the total cost of a menu item to be $3.00, and you
have "1.1" entered in the Marked By field, the price will calculate to $3.30
($3.00 X 1.1).
Note: You can update prices only based on previous cost changes by choos-
ing Update Menu Prices in Step 3, above.

5. Choose options at the bottom of the window as desired, by clicking the cor-
responding checkboxes:

l Use Menu Item Markup Percent
Allows you to markup menu item prices using the specific markup per-
cent attached to each individual menu item, rather than establishing a
global one here in this tool.
Note: If no markup exists for a menu item, the markup identified here in
this tool will be used.

l Ignore Zero Value Costs
Tells the program to ignore any costs that equal zero, so the prices will
not be affected.
Important Note: Since this tool multiplies the cost times the markup to
calculate price, if a cost is zero, the new price will also equal zero. You
may want to confirm this box is checked to avoid updating prices to zero.
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l Extend to Packaged Menu Items
Extends cost and/or price markups to items on the Package Items tab at
the bottom of Menu Manager, in addition to regular menu items.

6. Click OK.
Result: A notification message appears.

7. Click OK.
Result: The update tool closes down and your menu costs and/or prices are
updated.

Updating Costing from Another Source

Tip: Remember that
itemsare only linked in
this interface if the Item
Code in Caterease
matches the cor-
responding number in
your menuman-
agement program.
Those corresponding
numbers ( PLU's) are lis-
ted here in the first
column on this interface
window (with the head-
ing "ItemCode"). You
can print this list (Step 8,
above), and enter those
numbers into the Item
Code column in
Caterease.

1. Click the Setup sidebar on the left-hand side of the screen and clickMenu
Manager.
Result: The Menu Manager window opens.
Note: As an option, you can click the Administration ribbon tab at the top of
the screen and choose Menus > Menu Manager.

2. Click the Select ribbon tab at the top of the screen and click the General but-
ton.

3. Choose Menu Costing Update > From Other Source and choose your
menu management program.
Result: A browse window appears, open to the folder you have established as
your export folder for this interface.
Note: If you are prompted that you have not yet established an export folder
(or that the folder you have selected does not contain the appropriate file),
check to confirm you have already exported information from your menu
management program.

4. Select the file of menu information to be imported and click Open.
Result: A confirmation message appears.
Note: This message might include important information such as the mod-
ified date of your selected costing file, and the date you last updated your
menu costing.

5. Click Yes to confirm.
Result: A split screen appears listing menu items, prices and costs being
imported from Food-Trak and their corresponding items in Caterease.

6. [Optional] Click Include Sell Price if you wish the sell prices of items to be
updated along with their costs.

7. Click Process Update.

8. Click Print (top left of form) if you want to generate a report of all items lis-
ted on this screen, including both those that were updated and those that did
not find matches in Caterease.
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Updating Menu Pricing

You can update pricing for all menu items at one time, based on changes to item
costs.

Updating Menu Pricing

1. Click the Setup sidebar on the left-hand side of the screen and clickMenu
Manager.
Result:The Menu Manager window opens.
Note:As an option, you can click the Administration ribbon tab at the top of
the screen and choose Menus > Menu Manager.

2. Click the Select ribbon tab at the top of the screen and click the General but-
ton.

3. Choose Menu Pricing Update.
Result:The Update Menu Pricing window opens.

4. Enter a markup number to be multiplied by item costs to calculate the new
prices.
Note: The Markup By field is not entered as a percentage, but as a decimal
which is multiplied by the total cost of the menu item. For example, if the
updated ingredients cause the total cost of a menu item to be $3.00, and you
have "1.1" entered in the Marked By field, the price will calculate to $3.30
($3.00 X 1.1). (This number will be ignored by menu items with individual
markups already assigned.)
Note: You can update costs and prices together by choosing Menu Costing
Update in Step 3, above.

5. Choose options at the bottom of the window as desired, by clicking the cor-
responding checkboxes:
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l Ignore Zero Value Costs
Tells the program to ignore any costs that equal zero, so the prices will
not be affected.

l Extend to Packaged Menu Items
Extends price markups to items on the Package Items tab at the bottom of
Menu Manager, in addition to regular menu items

Important Note:Since this tool multiplies the cost times the markup to cal-
culate price, if a cost is zero, the new price will also equal zero. You may
want to confirm this box is checked to avoid updating prices to zero.

6. Click OK.
Result:A notification message appears

7. Click OK.
Result: The update tool closes down and your menu costs and/or prices are
updated.

Updating Event Costing

Once you have updated the costs of items in your default menus, you can use those
new numbers to update the costs of future events you have already booked.

Updating Event Costing

Tip: You can also
update costing of a spe-
cific event byopening
that event in Event Man-
ager, going to the
Select ribbon tab and
clickingGeneral >Cost-
ing Update.

1. Click the Setup sidebar on the left side of the screen and clickMenu Man-
ager.
Result: The Menu Manager window opens.
Note: As an option, you can click the Administration ribbon tab at the top of
the screen and choose Menus > Menu Manager.

2. Click the Select ribbon tab at the top of the screen and then choose General
> Event Costing Update at the top of your Caterease screen.
Result: The Event Costing Update window opens.
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3. Click either to update costs for all events after a certain date or for all events
within a certain date range.

4. [Optional] Click the checkbox next to Exclude Cancelled Events to ignore
the costs of any event in your date range with a status of "Cancelled."

5. Click OK.
Result: A confirmation message appears.

6. Click Yes to confirm.
Result: A notification message appears.

7. Click OK on your results message.
Results:The Event Costing Update window closes and events in your date
range have been updated.
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